1

I'm having a problem lining up the text in my columns. The frames themselves are set to align top.

The images below show examples of how the text will display eventually if the frame is lengthened enough.

I've removed any and all paragraph breaks, and just have slight spacing after. I even tried disabling all spacing, but this problem still occured.

On the last page, text was also being cut off - but I was able to extend the text box to a point where it all appeared - still a shoddy workaround. Thanks!

"left side"

enter image description here

"right side"

enter image description here

  • 3
    I'm having a difficult time deciphering the problem. It may be that you've got widow and orphan settings configured to prevent such items - Widow/Orphan = random word or two at the end/beginning of a paragraph which should not be wrapped to a new column/page. en.wikipedia.org/wiki/Widows_and_orphans – Scott May 7 '14 at 19:28
4

If I'm understanding correctly, it looks like the Keep Options on your Paragraph Styles might be messing you up.

Go to the Paragraph Style and check the options:

enter image description here

You want it to be zero, so it does not 'Keep' following lines with the paragraph, otherwise they flow to the next column.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.