1

I know this happens in indesign where i would create a 3"x3" object and when i add a stroke it becomes 3.0139x3.0139. I know the shape is still the same, but is there a way i can disable this and have it still read 3x3?

3

In Transform or control panel in context menu there's an option Dimensions Include Stroke Weight. Turn it off to get object dimensions without stroke width.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.