0

A friend of mine gave me an InDesign file which has A-Master page that has two elements on it, but when I try to copy the whole page, it only copies the elements that were added afterwards. The background and the two elements on master page seem to be locked. As I press shift+command and click on the elements to unlock them, they disappear.

Any ideas?

  • Not sure if i entirely understand, but what happens if you use the "override all masters" option? – benteh May 21 '14 at 23:52
  • Tried that too. When I try to select the whole page to copy only elements that I put onto the page can be copied. – Marko May 22 '14 at 0:08
  • As an experiment, can you copy the items on the master page to a document page? – Lauren-Reinstate-Monica-Ipsum May 22 '14 at 9:54
4

To me it sounds like the master page objects are in a layer that is locked.


There are couple ways to figure out layer it might be.

  1. If you only have a few locked layers:
    • Toggle visibility of your layer(s) until you find the correct one.
  2. If you have multiple locked layers:
    • Click the corner menu in Layers panel Layers panel > Unlock all layers
    • Then you should be able to select the objects with or without Cmd+shift and figure out what layer(s) they belong to.
    • ( If you can't select object(s) without Cmd+shift at this point, it means those objects come from another master page. )
    • You'd then most likely want to undo Cmd+Z and manually unlock the layer(s) you just found.


They could also be locked by using Object > Lock, in which case the object(s) should have a lock icon on the left side of the frame.

In that case you can either click the lock icon, or Object > Unlock all on a spead



Some information about master pages:

Master pages can be based on other master pages, which is handy if you have objects that are supposed to repeat in multiple master pages.

When a master page thumbnail has a letter inside, it means that it is based on that master page.

In the picture below, B-Master is based on A-Master. It's easy to tell from the letter "A" it has in the thumbnail.

enter image description here

You can change it by right-clicking master page in the Pages panel and choosing: Master options for "...". Then in the new window you just change the Based on Master: drop down list.

0

Object > Unlock All On Spread (it's under the Group, Ungroup, & Lock options)

  • Welcome! Can you please add a screenshot of that menu point(s) one has to use and explain them in your own words? – Mensch Mar 13 at 15:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.