I've inherited a file called Logo_Spot.ai. I'm putting together some print ads for my employer using InDesign CS5 and I'm copy/pasting the logo from Illustrator into a new layer in InDesign.

For whatever reason (and this is the reason I'm here!) one of the letters is partially transparent. I've checked the opacity and color tint % (basically anything that I know of that would reduce it's perceived opacity) and nothing. The color is Pantone 200C. If I switch the color to a default InDesign CMYK swatch then it goes away. It also doesn't show the transparency with Overprint Preview disabled, but shows up when it's enabled.

Snippet of logo against background / white

In the attached image you'll notice that against a white background it has the colour it should. However, when placed over the background it changes. The other letters don't. There must be something fundamental that I'm missing here? If I put something behind the logo in Illustrator, it stays perfectly opaque. Placing the file in InDesign instead of copy/pasting doesn't solve the issue either.

  • 3
    Is it set to overprint?
    – Scott
    Commented May 26, 2014 at 17:38
  • Would you be comfortable to share the source file for fast investigation and resolution?
    – Vnovak
    Commented May 26, 2014 at 18:15
  • Hi @Scott - I will have to Google overprint and see what that is. I'm not a graphic designer by trade (I just know enough to be dangerous) so I'm stumped as to why only one component of the overall image is showing like this. Commented May 26, 2014 at 19:04
  • You're right Scott - I found an article describing the "Attributes panel" and found that under Window in the menubar. The overprint fill box was ticked on that element and that element only. Please enter this as the answer so I can accept! Commented May 26, 2014 at 19:13
  • I have answered the question for the benefit of the community. I've credited Scott for pointing me in the right direction. Commented May 26, 2014 at 19:57

2 Answers 2


Select the object and uncheck Overprint fill or stroke if they are checked int he Attributes Panel (Window > Attributes).

There are two ways ink can be printed on stock - overprinting and knockout.

Knockout refers to the removal of all ink in the area where something is going to be printed. Basically, knockout means to make the area blank so that the new ink will not be altered by any ink already present in that area. Knockout requires good registration to work well. The printing becomes a puzzle and each ink color must align with the others to ensure a quality print. Trapping is imperative when using knockouts.

Overprinting is the reverse of knockout. Overprinting means you don't do anything to the underlying ink and simply lay the new ink on top of whatever may already be there. This can often have an affect on color similar to a "multiply" blend mode - ink colors are stacked on top of one another. Overprinting is more forgiving when it comes to registration because nothing needs to align perfectly.

Depending upon the design, both overprinting and knockout can have useful purposes. For example it is often preferable to overprint smaller, black, type.

Both InDesign and Illustrator have object-level attribute setting to designate object as overprinting. If they are not designated as overprinting it is assumed they knock out. The apps also have an Overprint Preview Mode (View menu) so you can see how overprinting may affect artwork.


As pointed out by Scott, overprint (specifically "overprint fill") was enabled on that element in the Illustrator file.

I searched and found an article detailing overprinting, which pointed me toward the fix:

  1. Select the element in question
  2. Open the Attributes Pane (CTRL+F11 on PC)
  3. Un-check the "Overprint Fill" option box

This will stop the element from allowing colours beneath it to show through.

Alternatively, if you are using InDesign, you can find the same option under Window > Output > Attributes

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.