I am using Illustrator CC to create an 18in x 24in poster. I have a one inch white border around the image. When I export the file for the client to proof it, the border is gone and the image is cropped to the first place there is color. It is not exporting the entire artboard. Why is this happening?

  • Are your bleeds set to something weird? If you drop an 18x24 white square in the background (so there's content) does the white border show up? Jun 9, 2014 at 19:03
  • 1
    have you drawn a white colored box on the back of image?
    – Ahmed
    Jun 9, 2014 at 19:04
  • Like @Ahmed has mentioned, you should draw a white rectangle as your bottom-most layer.
    – Manly
    Jun 9, 2014 at 19:41

3 Answers 3


When exporting, Illustrator's default behavior only preserves area that contains an object. That means that empty space around the edges of the artboards will simply be trimmed off and the resulting .png (or whatever you're exporting as) will only contain the artwork itself.

For what you're trying to do, you want to force Illustrator to treat the artboard as a crop area during export. To do that, enable the Use Artboards option on the export dialog. Here's what that looks like:

screenshot showing Adobe Illustrator export dialog with selected Use Artboards option


Not sure why it got down voted, but Dwooly was right. Save your file with use art boards checked and it will save your white border. Otherwise it could be your bleed settings.

Either way, why are you sending a tiff as a proof to a client. Try using a PDF... Much more accurate.


When you export, select the "Use Artboards" option to crop to the artboard dimension.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.