I am working in InDesign and I need to create a PDF file. The problem is that if I have a 200x200px box in InDesign and when I save it as PDF the box appears larger.

I am a bit confused about InDesign because it has no resolution settings, I am saving the PDF with 96ppi and my Adobe Reader has the same view settings (96ppi).

What am I doing wrong?

  • A few things to clarify... - Is your original document size 200px square? Not the box, the document. - What do you mean by "bigger"? If you go under "Properties" in Acrobat, does it tell you the document is larger than 200px? Are you viewing at larger than 100%? - Are you exporting with any printer's marks? Commented Sep 1, 2011 at 12:29
  • No my document size is bigger, I gave the box example to explain what is happening. Commented Sep 1, 2011 at 14:19
  • 1
    If I create a 30 px box in InDesign after I export it to Acrobat its a 40 px box . Commented Sep 1, 2011 at 14:26
  • 1
    Actually a great question, because this is a really annoying misfeature in Acrobat and the handling, as far as I'm aware, is entirely undocumented. Commented Sep 1, 2011 at 18:16
  • 1
    Also, while many disagree, PDF is not a web format. It's a document format, but there's nothing particularly web-centric (or screen-centric) about it for that matter--no matter how hard Adobe tries to pitch it as such. THAT SAID: They do seem to finally be acknowledging the concept of e-publishing so maybe the tide will slowly change and they'll get Acrobat pointed into the right direction.
    – DA01
    Commented Sep 1, 2011 at 20:10

1 Answer 1


The key to understanding InDesign's pixel-based RGB document modes is that ID "thinks" 1px=1pt. Acrobat, it turns out, wouldn't know a pixel if it met one at a birthday party; it only understands points, inches, millimeters, etc. So you can get into quite a tangle with it.

Be aware that the "96ppi" you're selecting in the Interactive PDF output applies ONLY to images within the document, not the document as a whole.

InDesign is locked into 72 points = 1 inch = 72 pixels. The only ways to get a target pixel dimension are to export at 72 ppi or do some math beforehand. Your 30px square in ID, exported at 96ppi, ends up at 96/72 x 30 (4/3 x 30) pixels. This applies to any raster (jpeg, swf) export: you will only get a 1:1 pixel correspondence if you export at 72 ppi.

Problem solved, right? Well, no. It turns out there's another strange dimension to this. Acrobat, as mentioned, doesn't know from pixels. It translates everything you throw at it into linear units. It throws away "pixels per" and retains only "inch" or "mm." But then makes its own decision about how many pixels that is. In other words, as I was somewhat chagrined to discover, it utterly ignores InDesign CS5's pixel dimensions. (The Acrobat engineering team seems to live in splendid isolation, paying no attention at all to anything else going on at Adobe. It's been an annoyance for years.)

So, either change your PDF document resolution to 72 ppi (in Acrobat, Preferences > Page Display and set a Custom Resolution of 72 pixels/inch), or, if you don't want to do that, use this workaround:

  • Set up your InDesign document at the pixel width A you want to end up with.

  • Export to PDF and measure the result B.

  • Divide A by B to give you a scaling factor S. (Copy to the clipboard, ideally.)

  • In InDesign, go to File > Document Setup and in the width field, after what is already there, add *0.65656565 (or whatever S was). Tab to the height field and do the same.

Your document will now export to PDF at your original target pixel dimensions, and the elements within it will also be correct. Be sure to change the document properties so that the Initial View is "100%".

  • As an additional note: when the visitor opens the PDF from the website, the pixel resolution (and therefore dimension) will be whatever the local PDF viewer decides, based on its preferences, even if you force the initial view to be "Actual Size." Commented Sep 1, 2011 at 20:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.