0

When exporting to PDF, I wish to eliminate entirely the bleed area. Is it possible to do so in inDesign?

4
  • ...set the bleed area to 0 in the pdf Export dialog and/or the Document Setup?
    – Vincent
    Jun 25, 2014 at 9:23
  • Sure but in this case, the PDF will include actually the bleed area, only this area will not be defined as such. I want to eliminate this area altogether no matter how it's defined.
    – drake035
    Jun 25, 2014 at 9:26
  • Please specify that in your question, then. And... seriously? I have been making pdfs for years and I am unaware of the fact that the bleed is included even if you ask the export not to. Seems counterintuitive, esp. on a 'smallest file size' setting.
    – Vincent
    Jun 25, 2014 at 9:29
  • 1
    or you could change your Indesign document settings to 0 bleed, then do your export.
    – Rsiel
    Jun 25, 2014 at 13:03

1 Answer 1

2

Set your bleed settings to zero and make sure you have all printers marks turned off. The easiest way to do this is to choose the [High Quality Print] Preset in the PDF dialog box as a starting point. For most outputs that are not going to be commercially printed this preset should suffice anyway.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.