I have a vector file that gets pixelated when i apply the "plastic wrap" effect. What can I do?


Plastic wrap is a raster filter. Therefore it creates a raster image.

You can increase the Document Raster Effect Settings in the Effects menu to improve the appearance of raster effects.

Be aware: A high PPI setting will tend to slow down Illustrator and will increase this slowing with the more raster effects used in the document.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.