2

In PowerPoint 2010, I have turned off "snap objects to grid" and "snap objects to other objects". However, when I draw a line and it goes close to certain points on the perimeter of another object, it still automatically snaps to that object. For example, if the object is a rectangle, it will automatically snap to the halfway points down each side of the rectangle (which appear as little red squares when this happens). How do I prevent this behavior so that there is no "snapping" altogether?

4

These red dots are called "connection points". I don't know of any way to disable them, but you can override them by holding Alt while you draw.

| improve this answer | |
  • Holding "Alt" makes them disappear, but does not prevent the snapping... – Karnivaurus Jul 8 '14 at 16:35
  • It's disabling the visuals of the connection points, but still snapping other shapes to them? Very strange. Can you attach a screenshot? – DawnPaladin Jul 8 '14 at 17:46
  • Yes, this Alt trick works but only if the "Grid settings" are turned to "snap to grid". Otherwise it doesn't work. Just so to help you getting it to work. – user28721 Aug 18 '14 at 18:29
0

still no perfect answer in Jan 2017.

Let's try one: Copy the problematic object into the clipboard. Paste it back as PNG or EMF. That should neuter those red balls.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.