1

When I export a document using PDF Bleed Marks printer options, and set bleed and slug to the document settings, crop marks appear in the correct location, however crop out the actual bleed colour.

Includes bleed region, but no colour

When I turn off bleed marks (but use document bleed settings), the bleed colour appears, though obviously with no marks.

Includes bleed colour, but no marks

How do I export a PDF with both bleed marks AND bleed?

  • errr.. huh? Are you setting the PDF Options to include Bleed and all marks? – Scott Jul 22 '14 at 16:15
  • I'm setting the PDF options to include Bleed, and only bleed marks. – Adam Thompson Jul 22 '14 at 16:20
  • Based upon those screen shots.. there's no reason why the top settings shouldn't show both the marks and the bleed (you should be including crop marks as well). I think you may be mistaking the bleed marks in the top settings with crop marks. You should use BOTH options. – Scott Jul 22 '14 at 16:22
  • Strange. I get the desired results when using crop marks instead of bleed marks. Maybe I don't quite understand bleed. Bleed is the extra printed area that is to be cut off after printing, is it not? – Adam Thompson Jul 22 '14 at 16:25
  • 2
    Yes. But you need crop marks to tell the printer where to trim the piece. You need both. And crop marks are way more important than bleed marks. – Scott Jul 22 '14 at 16:30
5

When generating a PDF for print production you should first use the PDF/X-1a setting. "High Quality Print" is okay, but PDF/X-1a is much better. It ensures the PDF will meet standard requirements for press in terms of color, flattening, etc.

It is also important to always select the Crop Marks option unless you're asked not to specifically. Crop marks tell the printer where the piece is to be cut. Or, in other words, where the bleed starts. Crop marks indicate the final size of the piece to be delivered from the printer.

The bleed marks aren't really a requirement in many cases. They simply indicate where the bleed area ends, but since the piece will be trimmed at the Crop Marks it's somewhat irrelevant where the bleed ends as long as it's enough of a bleed to allow proper trimming (at the crop marks).

I merely think you've confused what bleed marks and crop marks are.

0

I figured out why this isn't working for you. Uncheck "Use Document Bleed Settings" and make sure you set the bleed to 0.25, and you should be fine. You also want to check "All Printer's Marks."

  • Hi Anthony, welcome to GDSE and thanks for your answer. If you have any questions, please see the help center or ping one of us in Graphic Design Chat once your reputation is sufficient (20). Keep contributing and enjoy the site! – Vincent May 4 '15 at 13:54
0

Yes, like other commenters have mentioned, crop marks are very important - always check that box when doing bleed print projects.

There really isn't any need to ever check the bleed marks box - I have no idea why it is there. I've been doing print-production work for 30 years and the few times I've seen artwork with those bleed marks included it often just confuses the printer who thinks they are crop marks and mistakingly trims to those marks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.