Los Santos Text
Click image for full size

I think it has a little gradient, gray line inside, and white outside, main color is light gray, font is SignPainter. Please help me out, I've been trying to figure it out how to make it exactly how it is.

  • 2
    If you can see pretty well what all the pieces of it are than what are you stuck on? Show us where you're at.
    – Ryan
    Jul 28, 2014 at 18:40
  • I guess not enough Photoshop skills, don't know how to properly do it, how to add line inside and outside of the text.
    – Giancarlo
    Jul 28, 2014 at 19:01
  • If you can upload an image of what you have so far, that would be a huge help so that we can precisely suggest how to improve upon what you've tried so far
    – JohnB
    Jul 28, 2014 at 19:43

1 Answer 1


I replicated the effect decently with layer styles. It might have been done in Illustrator originally and my approach has some antialiasing problems (I guess it's all the grouping) (see the end of this post for a fix) but it should work all right for most situations.

My results:

enter image description here

Here's my approach step-by-step:

1. Type out your text and apply a small dark grey stroke and a subtle grey-to-white gradient to it.

enter image description here

enter image description here

2. Group the layer (Ctrl+G) and add a slightly thicker and slightly off-white stroke to that group.

enter image description here

3. More groups! This time group the group the you created in the previous step and add a drop shadow to the newest group.

enter image description here

Footnote: Obviously this doesn't look exactly like the picture you linked, but just tinker with the sliders and numbers till you're happy and you should be fine.

EDIT: So I found a way to at least mostly fix the antialiasing problems. Simply duplicate the actual text layer, disable the stroke of the new layer and put it below the original text layer. This will ease the edges to be more smooth.

  • I too have anti-aliasing problems, don't know where that might come from..
    – Giancarlo
    Jul 29, 2014 at 6:59
  • Glad to help! I've updated the answer with a solution to the antialiasing problem. If you find that it works for you please mark the answer as accepted.
    – gburning
    Jul 29, 2014 at 10:07
  • Yes It did help to reduce the anti-aliasing problem. Thank you very much again!
    – Giancarlo
    Jul 29, 2014 at 13:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.