4

This problem appeared immediately after installation: InDesign interface is in English, but text settings (RTL, right alignment of new frames, default language of text frame, and therefore arabic numbers etc.) are for Arabic and reset to it after each new document initialization?

Is there any way I change this?

I tried to change all the apparent language settings in Preferences and it did nothing.

3

With no documents open, change the default paragraph style and language to your preference, then close InDesign. When you next open it, those settings will be the defaults. (If you make these changes while a document is open, those will be the settings for that document only. In order to make them global and permanent, you have to change the settings with no documents active.)

0

This should provide a sufficient answer as there is a bit of a process. http://helpx.adobe.com/indesign/using/spell-checking-language-dictionaries.html

0

Without any document opened, in Character panel, just change Language drop down to whatever language you need. Then restart InDesign.

More details described in http://liamdempsey.com/changing-default-language-for-text-boxes-in-indesign/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.