0

I have some text that has the OpenType swash feature applied. I'd like to turn it off, but I can't, as the swash option is greyed out. How do I turn off swash when swash is greyed out?

swash is greyed out

What I'm using:

  • Photoshop CS4
  • Minion Pro typeface (which includes both swash and non-swash characters)
  • I'd guess close votes because this is a software support question, not a design question. You should ask Adobe. – Scott Apr 2 '15 at 16:59
2

If I select Minion Pro Italic, I get no swash option (the button is greyed out) and so I cannot use/toggle swash alternatives. If I select a font (like Garamond Pro Italic), I am able to choose swash alternatives. If I then switch to Minion Pro Italic after enabling swash, I see the Minion Pro swash alternatives being used, but the swash toggle is disabled.

To toggle swash for Minion Pro, switch to a font that supports swash, toggle swash, and switch back. (To merely disable it, pick any font that does not have swash support).

Photoshop probably just queries the file headers for font support when setting up the user interface for the font, and doesn't actually search for the existence of the glyphs (perfectly normal behavior). My guess is that the font does not enumerate the swash option, despite the presence of the glyphs.

0

Try deselecting Old Style first, as it may rely upon swash to be active.

This is a shot in the dark though.

  • No luck. Good guess, though. – Joe Aug 5 '14 at 7:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.