0

I am launching an online stationery business whereby I design stationery for clients who can print the products in their home or at a printers (My remote locate means that I am unable to offer the printing part at an affordable price). I have most of the suites designed already and decided to run a test print from my own printer to see what the "at home" version looks like.

When I print direct from Illustrator the print job is perfect. If I print from the PDF version the colours are all wrong. Black = grey, jade green = faded blue and so on. Why is this? It can't be anything to do with my printer as the printer is capable of printing the correct colours as demonstrated by printing direct from Illustrator.

I have tried print to PDF instead of Save to PDF. I have tried changing from ckmy to rgb (the results were no better), I have saved the pdf with a colour profile and tried saving with PDF/X‑3 and PDF/x1a but no difference.

Something appears to be happening between the conversion from the Ai file to PDF but what? Does anyone know what could be causing this issue?

  • What color settings are you using? – Max Wyss Aug 9 '14 at 18:31
  • 2
    Is everything calibrated? – Scott Aug 10 '14 at 1:11
2

You will not be able to control the output profiles if you don't set them across the creative suite -

First check your document colour mode, you will need to set to CMYK. Go to your "Edit' menu and check what colour settings you have - ALSO - Check in EDIT > PREFERENCES > APPEARANCE OF BLACK... make sure you display and export blacks accurately

I have mine set to 'COATED FOGRA39' just as a rule of thumbs, set your creative suite colour prefs through Adobe Bridge so the suite performs colour conversions consistently. (this setting may not be right for your working colour management)

When you are ready to export to pdf > check the OUTPUT intent.

Colour conversion = Convert to destination Destination = mine is FOGRA39 (use your own setting if different) Profile Inclusion Policy = Include Destination Profiles

Then check the pdf with your OUTPUT PREVIEW > the colour mix should be the same as you intended in the Illustrator file.

  • +1 Great TIP: Set your Creative Suite colour prefs through Adobe Bridge so the suite performs colour conversions consistently. – Stan Sep 9 '16 at 19:26
0

When saving to PDF go to "Advance" then change compatibility to Acrobat 4 (PDF 1.3). At the bottom you will find "overprint and transparency flattener option" Change the preset to "For complex art". That will do the trick.

Not the answer you're looking for? Browse other questions tagged or ask your own question.