-1

I made a color chart by using the eyedropper to get colors from another file. When I go to get the CMYK values it only gives me a percentage. The Document Color Mode was RGB - changing it to CMYK didn't help.Image of what I'm working on edit answer found: Was expecting CMYK values to be like RGB values, non-percentage numbers.

  • I do not see a question here. – Scott Sep 5 '14 at 23:04
0

The colors in the color panel are just mixers. They don't set a color to RBG or CMYK. If you're in a CMYK document in File>DocumentColorMode -- You can just export the document to a pdf for print and boom, it's in CMYK. In your pdf export settings you can also confirm this by going to Output and selecting Color Conversion > Convert to Destination. Then make Destination Document CMYK. See screenshot below.

Saving a PDF from Illustrator

CORRECTION: In addition to what I said, please try this first. Select your colors and go to Edit>Edit Colors>Convert To CMYK Note that you may not see any drastic color changes depending on the color. You can do a test with RGB green (neon green) and either convert your document or do the Convert To CMYK command. You will see a change in color when doing this test.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.