0

I set red background for entire document and now I can't set any color for interior of any object. Apparently it behaves as if it would transparent or somehow combined with background, but I can't find any controls for this

enter image description here

As you see, a rectangle is assigned to be green, but it looks black when above paper, and looks dark green if outside of it.

How to fix?

2
  • You probably played with blending options... – Ilan Sep 19 '14 at 10:47
  • ...or the 'overprint' settings. – Vincent Sep 19 '14 at 10:59
3

Best I can tell from your screenshot, maybe you have the turned on Simulate Colored Paper in File > Document Setup? Assuming this is the case, then please note that while you might think of this as a background color, that isn't accurate since what it actually is simulating is the color of the surface on to which your art will be seen.

You don't want to use this option as a "background" because Illustrator automatically blends your art color with this 'paper' color. What it is showing you is (for example) what a green field of color would look like if printed on a sheet of red paper. This is why the option says simulated.
You'll also notice that if you export that artboard to a PDF or bitmap, the simulated paper color is not included.

If what you want is a red background to build your artwork on top of, I would recommend un-checking the Simulate Colored Paper, and then creating a layer called Background in your layers panel. Then, just draw a red rectangle the size of your artboard, and lock that layer. Then you can create a new layer for the rest of your artwork.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.