1

I have created a new InDesign document and typed some text on it in Times New Roman. I then exported the page to .png at 72ppi. However, the text on the exported .png is blurry. How can I fix this please? Open the attached image and view at actual size to see the blur. I am using the latest InDesign on a Mac.

enter image description here

  • 1
    Are you sure it's more blurry than the inevitable rasterizing would account for? – usr2564301 Oct 1 '14 at 19:09
  • @Jongware Definitely more blurry than should be expected – RunLoop Oct 2 '14 at 2:30
  • In Flash this is common if the text is not on a full-integer position (ie. x: 10px / y: 10px vs. x: 10,5px / y: 10,5px). – Mark Boulder Oct 6 '14 at 11:19
  • Doesn't look blurry to me. In fact, it even seems to be hinted, which should be a good indication that no blurring is taking place. Are you sure you're not accidentally viewing it at some other zoom level than 1:1? – thykka Oct 7 '14 at 21:39
  • Sorry -- even after zooming in, I am not convinced it's "more" blurry than can be accounted for antialiasing alone. Can you create another image (with whatever software you like) that contains antialiased text and is not 'blurry'? – usr2564301 Oct 8 '14 at 22:54
1

It looks just fine. As it should. But just in case, here are some settings you should follow when exporting to PNG from InDesign.

If you do not design for screen (Which I doubt since you are exporting to PNG which is a web format), then you should increase DPI to some greater value.

enter image description here

0

I just did a test and it is fine. Make sure when you export, you select quality (maximum) and Anti-alias should be checked. Also if your printing this to paper, choose resolution of 300, other wise 72 is fine for screen.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.