5

The resize tool just don't appear. When I try to resize, it only turn out that I only move my text box. Is there something wrong with my software?

  • 1
    Hello Cheslea, welcome to GDSE and thanks for your question! This sounds most like a bug in Illustrator, and you'd be way better off asking about those in the Adobe Illustrator forums. Because of this, this question might be put on hold soon. Please, don't be discouraged, we are aware that using this site can be a learning curve, but we are happy to have you. Keep contributing and enjoy the site! – Vincent Oct 21 '14 at 10:29
9

Try choosing View > Show Bounding Box from the menu.

5

I've done this myself, the bounding box is hidden, to turn it back on the shortcut is Ctrl/Command + Shift + B

0

I was having this problem as well. The select tool SHOULD show you a box with points that you can manipulate. But I've had to Command/Shift/B to show this bounding box. Problem solved - but a pain that the Select Tool doesn't perform the way it should.

0

I had the same problem and I think I fixed it by going to Type>Area Type Options and manually adjusting the height and width of the text box without distorting the contents.

Hope this helps!

0

In my case resizing the text box was shrinking the text. The solution was:

  1. Open the Type menu.
  2. Click Convert To Area Type.
0

I had a problem like this I kept trying to make a font larger but it would not stay at the larger size I though it was some issue with a keyboard command. Turns out there is a maximum font size of 1296 pts which was keeping me from making the fonts the size I needed (signage project)

0

Select your object, Sometimes a larger selection box appears when you zoom out you will see it, stretch it, then deselect, select again, and it start working again, Stupid but hey, at least it start working again.

Not the answer you're looking for? Browse other questions tagged or ask your own question.