18

When trying to resize a text box in Photoshop, it is stretching my type instead of just making the box larger. It is a text box and not a bounding box.

It just started doing this out of the blue. How can I fix this?

22

Your text within the layer is being rendered as 'point text'. You need to make the text 'paragraph text'.

Select and activate the layer that contains your text from the layers palette.

With the layer active, goto Type > Convert to Paragraph text. You should now be able to click into the text and see a bounding box that can be resized without resizing or rescaling the text inside.

  • Why would "Convert to Paragraph Text" be disabled on my computer? – cbp Oct 19 at 11:05
  • Figured it out: you have to make sure that the "Horizontal Type tool" is not selected, i.e. by clicking on the Move tool. – cbp Oct 19 at 11:08
9

Click in the text box with the Type tool (T) to make your text cursor blink. Alternatively you can also double click the layer image. Then click & drag from the box's corners to resize it.

2

If it's only a text like below:

enter image description here

Then you can use Ctrl+T to scale it into bigger or smaller size.

But if it's a text box like below:

enter image description here

Then you have to click on it with the Text Tool T and then scale it into bigger or smaller size.


If you wondering how this happens. When you want to type a text in Photoshop using the text tool, select the text tool T then click somewhere in the screen to start typing, but if you clicked then dragged, it will become a text box.

1

When you have a text box, you need to double click on the text layer before you can resize the text box, other wise you will stretch the text.

1

Using shift-click and dragging the text box from any corner will force it to retain the original proportions as you resize it. This is also the case for many other programs.

1

I just encountered the same problem. Found this thread but no answer. Messed around with the options for a bit and found the culprit.

Uncheck the following option.

Answer

  • This! I've got a fresh install of the latest CC and I needed to do this (i.e. that option is now unchecked by default) – nasty pasty Jan 24 '18 at 6:51
0

What worked for me, was clicking the 'fi' button in the Character options box, ubder the options for the sizing of the font and bolding/italic/etc. Unselect that and you can resize normally.

0

I had the same issue. Im on CC. Here is how I fixed mine.

  • Select text in the text box
  • Go to> Type
  • Select> Load Default Type Styles

It erased any styles associated with that text box. Hope this helps.

Cheers!

-4

Unselect the auto size button on the text

screen shot

  • 1
    That controls leading and isn't an "auto size button" – Cai Dec 12 '17 at 15:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.