0

I used the Roboto font for my projects in Photoshop.
I donwloaded from here http://developer.android.com/design/style/typography.html .
I unistalled the old Roboto and installed the new version of Roboto font which you can see here http://www.google.com/design/spec/style/typography.html#typography-roboto-noto
With this new version Roboto Regular is the same as Roboto Black. I mean it's exactly the same. Is this a Font bug or Photoshop bug or maybe Windows 8 installed the font wrong ?

Other Roboto Styles are displayed as expected.

Photoshop version 2014.2.1

closed as off-topic by JohnB Nov 15 '14 at 16:06

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – JohnB
If this question can be reworded to fit the rules in the help center, please edit the question.

1

Solved my problem. I think it was a Windows issue.
I tried to remove and reinstall all Roboto fonts but after that Photoshop started to show an error every time I try to open a file with Roboto font in it: Selected font failed during last operation. If problem persists, please disable the font.
I removed all Roboto fonts.
I found this link from Adobe
http://helpx.adobe.com/photoshop/kb/troubleshoot-fonts-photoshop-cs5.html
But when I tried to delete the system font cache, Windows said it was used by some program so I deleted those files in Safe mode than installed all Roboto fonts. Now it works perfect with all Roboto styles.

Not the answer you're looking for? Browse other questions tagged or ask your own question.