1

We have a number of product brochures that we print internally in booklet format using a Ricoh MP C4503 Multi-functional copier.

Our document creation process is to create the document in Adobe InDesign 6 export out to PDF and send the final PDF to print.

The document is using the Google Font OpenSans.

However when we were sending the document to print we were seeing random lines of text within a paragraph look blurry or as if they were being set to bold.

Having searched around forums I found a fix that said change the text colour from CMYK 0,0,0,100 to 100,100,100,100 Now this worked when we printed out the document, however now only on a specific document, when I view a block of text that has been changed to this new 100 black colour the text looks really jagged when viewing the exported PDF on screen? I have the zoom level set to 100% and it is only this one paragraph, all other paragraphs in the document look find after having their colour changed to the 100,100,100,100 colour settings.

Any ideas?

  • 1
    could you please post a screen shoot – hsawires Nov 17 '14 at 16:23
  • It could be that your Anti-Aliased Setting is turned off. Other than this check to see if the color is set on a overprint. If you are previewing the document in InDesign Check to see if your preview is set to Overprint. If so you will need to adjust your color. On a print side of things the color that you are adjusting to is a Rich Black. I set my Rich Black to 75% Cyan 68% Magenta 67% Yellow and 90% Black. – Art of FITZ Nov 17 '14 at 16:25
  • Ok so we have been trying a number of web based fixes but also printing other brochures of ours. We noticed one other brochure looked great. So we looked at what was different about this document and the colour of the text on this document was a grey colour 0,0,0,86. When we updated the text to this the problem goes away on screen and when printing the document out. I have no idea how a simple colour change can fix an issue like this but I don't have the time to look into it. I'm gonna close off this question as we have a work around that is acceptable to us. – bbacarat Nov 17 '14 at 16:44
1

There were a problems with older vesions of InDesign and exporting to PDF in cases, when transparency effects are used in document. That also includes filters on objects. So I'm guessing that your damaged text is actually rasterised image, not a vector letters. To avoid such errors the only way was to put the text on different layer, not the same as used for transparency effect.

Because I don't have such old version of InDesign anymore, I can't experiment, but installing latest version of Acrobat could also help. Acrobat (even Acrobat Reader) is responsive for «Export as PDF» feature in InDesign so maybe they have fixed this known issue in Acrobat and left it in InDesign.

1

It can also be caused by the trap setting of images within the document. Sometimes with thin lined fonts indesign will automatically bold the fonts so that they do not have overlayed images bleed into the font making it unrecognizable. This happens even if the image isn't near the fonts. Set the trap settings within photoshop and look to see if they are set within InDesign.

0

Changing the colour of the text to a grey colour: 0,0,0,86 Fixed this issue.

  • Reducing 14 % from K-black should make the text discernibly grey and perhaps even showing visible raster patterns. If you print it on an image, overprinting might still turn it to full black by a random chance. The original problem might also be because of the machine's overprinting logic with 0-0-0-100 colour. A better general solution probably would be to use the Rich Black as Art of FITZ suggested. Easiest way to do this is to put RGB black as values. – Elmo Allén Nov 17 '14 at 22:40
  • 1
    And why 100-100-100-100 black reduces text quality on screen? For the antialiasing algorithm, this is "more than black", because RGB 0-0-0 black is already reached with less ink. That makes the antialiasing fill in the midway pixels with something between white and more-than-black, which is much more often just black, not grey as would be desired. (I consider writing a full answer about this.) – Elmo Allén Nov 17 '14 at 22:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.