0

The white color objects are now not visible outside the artboard. It wasn't like this before, it occurred after changing the artboard background from document setup. Is there any way to change the artboard color without making the white objects turn invisible?

  • If I understand your question, You can't change the artboard background color, all what you can change from Document Setup is the grid color. – hsawires Nov 18 '14 at 13:51
  • Did you put overprint preview on? That makes artboard white. – Elmo Allén Nov 18 '14 at 14:08
5

If you changed your artboard background to white, you won't be able to see solid white objects unless you select them with the selection tool. This is just because there is nothing to differentiate the white object from white background, not because the actual white object was changed.

To see your white object on white background you can do one of the following:

  1. Change your artboard to a darker color by going to Preferences -> User Interface -> Brightness -> and select the color you want.
  2. You might also be in 'overprint preview', which changes your artboard to white. You can select and de-select this mode by going to View -> Overprint Preview. Make sure there is no check mark next to the Overprint selection. You can also use the keyboard shortcut command + option + shift + Y
  3. If you have an all white artboard and want to see the outlines of your objects, or if you're in overprint mode, you can also view everything in Outlines by selecting View -> Outline, or by typing command+Y
  • Nice answer! Welcome to GD.SE. – Yisela Nov 18 '14 at 18:46
  • Good answer.. another option.. turn on the transparency grid :) – Scott May 24 '17 at 16:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.