1

I read this question and it was very helpful, only when I use the options as described in Takkat's answer my image still comes out wrong. This PNG is the image I'm attempting to convert to vector. It's 16px originally, so this is zoomed in:

Inkscape Pixel Vector Tracing Issue

The left is the original, the right is what it looks like after I press OK - I have the Grays option selected, along with Stack scans and Remove Background. I have it set to run 6 scans and under the options tab I have Suppress speckles turned on with the size set to 2, no other options are selected on that tab:

Inkscape Trace Bitmap Options Tab

The preview displays correctly, so why won't it come out the same? Could it be my image size is too small?

  • 2
    Correct. The icon was too small. Just upscale it before embedding. See my note on the post you quoted - thanks for pointing to this. – Takkat Nov 18 '14 at 20:14
  • 1
    Inkscape 0.91 adds the Path > Trace Pixel Art Feature You will probably have better luck using that feature instead of the normal trace bitmap. – Scribblemacher Aug 25 '15 at 17:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.