Somehow I must have accidentally changed a setting somewhere and now my Photoshop brushes which are supposed to have grayscale detail are now showing up like 2-bit bitmaps. Not sure if that's the best way to describe it, but here's a screen shot:

Photoshop brush bitmap bit depth problem

You can see the brush selected is supposed to have a gradation falloff but instead it shows up like binary (pixel is either on or off) so it looks like a point cloud. this is happening with all my brushes ever since I made a brush from a b&w .tif image. The document in the screen shot is 8-bit RGB. Googling things like "photoshop brushes broken" just gives results for shattered textures etc so I figured I need to ask you guys. :-)

  • Are you sure you're not on the pencil tool? See: bittbox.com/photoshop/photoshop-the-pixelated-brush-problem
    – Ryan
    Commented Nov 19, 2014 at 3:31
  • The other thing I'd check, especially since you were working with tiffs recently, is the color mode. Tifs are frequently in Index which would cause what you're seeing.
    – Ryan
    Commented Nov 19, 2014 at 3:37

1 Answer 1


I figured it out. I had set the brush Mode to Dissolve while working on the bitmap .tif image. The solution was to simply set it to Normal again.

Photoshop - setting brush Mode to Normal

I did this because I believed the .tif was grayscale and so when I found that my brushes lacked gradation changing modes was one of the steps I tried in troubleshooting before I realized the cause was the image being in bitmap color. It's ironic that the Dissolve Mode gives a similar effect, so even after beginning work on a new image the problem persisted for a different reason. Mystery solved.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.