0

It's kinda weird. I'm unable to figure out why 'Align' tool is not working on my Illustrator.

If it's of help; i'm on Yosemite with CC 2014 latest release.

PS: I'm using Mac for past 2 days only, so not much sure about things. Possibly i'm doing something wrong. Would really appreciate some quick help.

Thanks

Please check image

  • I can't really grasp much from this image, it looks like you only have one item selected? Try drawing two items and then hitting an align option? – chris hampshire Nov 19 '14 at 22:59
2

Your question is exceptionally unclear. You have a single object selected, you do not offer any information as to how you are trying to align that single object nor any detail as to what exactly isn't working. However....

Align has three functions:

  1. Align to arbaord
  2. Align to other objects (selection)
  3. Align to a single key object

enter image description here

enter image description here

Items 2 and 3 require more than one object be selected before they function.

The only time you can use the align functions on a single object is when Align to artboard is selected as the alignment method.

Based on your screen shot, with only one object selected, I would guess that you do not have the options set to Align to Artboard.

  • Thanks. This was really helpful. I'm sorry for the unclear question. I should have written it properly. – Sankalp Nov 20 '14 at 6:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.