0

I have a shaded area in InDesign that is translucent and you can see the drawing area beneath it on the screen, but the pdf created from InDesign it's completely opaque and the drawing area beneath is no visible.

1

First, you have make sure that you at least save to Adobe PDF 1.4 Standard (Acrobat 5.0). Lower than PDF 1.4 won't support transparency.

Otherwise export a PDF/X-1a Standard. This will flatten your images before Export. REMEMBER that if you flatten your images and save the file, you can't change it back!!!

Also you can edit your Flattening-Options in the "Advanced" column in the Acrobat Export dialogue.

I hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.