How do I disable or hide the pink background on missing fonts? I do not care that the fonts are missing. I do not want to install the fonts. I do not want to replace the fonts in the file; I want to keep the fonts the same even though I have opened the file on a computer that does not have these fonts installed.


2 Answers 2


Understand that you can not "Keep the fonts the same" unless you install the fonts on your system. The pink background is telling you that the fonts are not displaying correctly.

In any event, you can turn off the pink background by navigating to Preferences > Type and unchecking the Enable Missing Glyph Protection option or, if using Illustrator CC, the Highlight Substituted Fonts option.

  • I left Enable Missing Glyph Protection checked and unchecked "Highlight Substituted Fonts" and that did what I wanted. Thanks
    – jjz
    Dec 1, 2014 at 20:21
  • By "Keep the fonts the same" I mean that when I save the file and open it on a computer with the fonts installed, I don't want any of the fonts to have changed.
    – jjz
    Dec 1, 2014 at 20:22
  • "Highlight Substituted font" is an Illustrator CC option. It's not in CS6. I was looking at CS6 at the time :)
    – Scott
    Dec 1, 2014 at 20:26

Try: Preferences > Type and make sure'Highlight Substituted Fonts' is unchecked


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.