32

Every time I want to place an image near another in inkscape, is trying to position it close to one of its corner. I could avoid this using the Shift key, but how can I disable that feature so I don't need to press the shift key which is annoying.

1
  • As far as I know in version 1.1 I could not avoid snapping via Shift key. Apr 2 at 23:23

1 Answer 1

41

That feature is called snapping.

  • View → Show/Hide → Snap Controls Bar gives you a control bar whose first button allows you to deactivate snapping. The bar also allows you to activate and deactivate specific types of snapping. The one that annoys you sounds like Snap to bounding box corners.

  • You can also toggle snapping with the % key.

  • In older versions of Inkscape, you can also disable snapping with View → Snap.

3
  • 2
    unchecking it doesn't seem to actually work for me (version 0.92) but hitting % does. Not sure whether I'm crazy or it's a bug.
    – gghuffer
    Aug 22, 2019 at 9:45
  • 1
    Holy mother of Pearl, thank you. That snap to corner has been infuriating me the last year of using inkscape and I'm just learing about the % thing
    – Gerald
    Jan 13, 2021 at 22:24
  • shift % or unchecking view>show/hide doesn't work for me either I guess its a bug Feb 15, 2022 at 17:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.