0

The Colour Wheel in the Edit Colors Dialogue Box (see image) is patches of colours instead of a smooth spectrum.

I'm looking to change the settings so that I get the smooth spectrum.

How can I do this?

What am I missing here? Why is the colour wheel showing colour patches instead of a spectrum (i.e. is this based on computer system, the application, the swatches I've chosen, settings in Illustrator?)

I'm using Illustrator CS5.x on a PC.

Thanks in advance for help and guidance as I am very new to Illustrator (but loving it!)

Illustrator CS5 Edit Colors Dialogue Box

2

Okay - of course 5 minutes after asking the question (and banging my head against the wall before), I've finally discovered the solution (of course simple and straight-forward!) - so I am posting the answer in case anybody else (i.e. someone new to Illustrator) runs into this.

I had the colour group limited (see red arrow) to 'Document Swatches' - once I changed the setting to 'None' the full spectrum appeared in the colour wheel.

AI Color Editor Color Wheel Settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.