1

I figured I didn't need a Wacom or anything due to my touchscreen laptop. Though, any time I try to use it, it simply scrolls around on the scene without actually drawing anything.

1

I have this same problem and it prevents me from drawing in flash/photoshop because of the scrolling issue.

For people reading this in 2016 onwards and asking the same question here is what worked for me:

  • Go to run and type "regedit" to edit the registry
  • Hit CTRL+F to get the find command and then type "panningdisabled"

It may take a while to search but it should hopefully find the registry value that deals with touchscrolling.

  • The value should say 0 and you need to change this value to 1
  • Reboot your computer

If you need to turn it back on then just repeat these same steps but change the value from 1 back to 0.

This might not work for everybody but I am using a Lenovo Flex, with Windows 8, and it worked for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.