0

I created some shapes with the pen tool and then with the brush, but when I switched back to pen tool I couldn't change the stroke.

I can't change its colour or make it transparent either. Does anybody have an idea what went wrong?

Here's screen:

enter image description here

enter image description here

  • 2
    Did you try to select the shape in question? – Ilan Dec 26 '14 at 13:23
  • Could it be that you converted your shape into a raster layer? Can you select nodes with the Direct Selection Tool? – Yisela Dec 26 '14 at 14:10
  • It would be helpful if you posted a screenshot of what you what object you want the stroke changed selected, with the appearance panel in view. You should be able to change it via the appearance panel. Is it grayed out or something? – Celine Dec 27 '14 at 0:58
  • postimg.org/image/e8nke1y93/full like this? – Kasia Dec 28 '14 at 14:34
3

Check your Appearance Panel. There may be a stroke applied there. You may need to highlight the stroke in the Appearance Panel before attempting to change it.

  • I tried but it still won't work.Maybe this will explain postimg.org/image/e8nke1y93/full – Kasia Dec 28 '14 at 14:34
  • @Kasia the layer has a stroke applied to it. Therefore anything on that layer will have a black stroke. – Scott Dec 29 '14 at 1:07
1

You need to select the elements in the dartboard that you want to wait before changing the color in the toolbar. Try clicking on your black line then removing the stroke in the toolbar.

  • It's hard to see in the printscreen but i did. I selected the smaller stroke. – Kasia Dec 26 '14 at 15:28
0

I know this is an old thread, but in case anyone winds up here looking for answers, I had this same problem with a project where I used the pen tool and then used live paint to fill in the shapes individually. If you go to Window>Appearance then select your lines, then click Add New Stroke (the box on the far left of the Appearance tab that pops up), you should get all of your strokes back. This allowed me to use brush packs again, which it was preventing before. Hope that helps!

0

Open the "Brushes Palette" and locate the brush you want to edit. Double click on the brush to open the "Settings" menu for that brush. Click the drop-down menu labeled "Colorization" and select the option "Tints." The color of the brush will now be determined by the selected stroke color.

-1

I had an issue where I couldn't change the colour. Livepaint was just not working and it drove me up the wall. Then I went into View>Overprint preview, and suddenly I could add colour...

protected by Community May 15 at 10:22

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.