1

I have spent the last couple of days trying to get a colleague's build of Indesign cc 2014 to behave.

She is in the habit of creating a rectangle frame and then immediately converting it to a text frame, at which point the text in the converted frame will be right aligned and adobe Arabic.

I have gone through every preference I can find, a lot of which were indeed infected with the Arabic language, right aligned issue. I did this without a document open, closed and opened Indesign many, many times.

...and it worked. For everything EXCEPT when she creates a retangle frame and then converts it into a text frame.

I am ready to scream. Please help me solve this issue!

2

I'd have deleted preferences as a first step, which tends to solve most InDesign weirdnesses. Uninstalled/reinstalled next. The underlying problem (besides your colleague's tenacious adherence to the old Quark way of doing things) is that the install was somehow set to Arabic.

You will have already set the language option in InDesign's [Basic Paragraph] style to English, so check under Object Styles that the Paragraph Styles option in the [Basic Graphics Frame] settings is "Basic Paragraph" and not "No Paragraph Style" (which is the default). The [Basic Text Frame] should have the same.

As you have been doing, make the setting change with no document open, then close InDesign.

But really, you should re-educate your colleague. :)

  • I don't recall changing an object box to a text box as a regular workflow in Quark... – Lauren Ipsum Jan 13 '15 at 11:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.