2

I'm using 3dsmax and vray as my renderer. I want to take an interior scene but have a trouble when I render it because the camera render the wall and cannot see through it (I cannot delete the wall behind the camera because it keeps messing up with my light setting).

How can I hide the wall from camera (but not from the scene)?

closed as off-topic by DᴀʀᴛʜVᴀᴅᴇʀ Dec 12 '16 at 14:47

  • This question does not appear to be about graphic design within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Why is the wall blocking your camera? Just keep moving the camera away from the wall until you no longer see it. Play with the camera field of view if you want to see a wider area. – fadelm0 Jan 17 '15 at 11:32
  • I'm voting to close this question as off-topic because this is regarding 3D modeling. Please commit to the site proposal for 3D Graphics – DᴀʀᴛʜVᴀᴅᴇʀ Dec 12 '16 at 14:47
1

Thanks for the question! In the settings of your vray camera there is an unchecked item called "clipping" with two fields (near clipping plane and far clipping plane). When you select this option your camera will show two planes, in top view, one that will cut the wall and another that will show how far does the camera view. You can adjust the distance of the two plans separately adjusting the numeric fields next to the near clipping plane and the far clipping plane.

enter image description here

If you want the cut wall to appear with closed loop, you need to add the "cap holes" modifier in modifier list. I hope this helps!

1

In your scene right click on the object and pick object properties. From there uncheck the box that says "Renderable". enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.