-1

I am making a Responsive Webpage Using BootStrap.

That Have "helvetica neue" Font By Default. But It Doesnt Suit to my Web Page.

So I Had used Custom Google Fonts.

For Import:

http://fonts.googleapis.com/css?family=Syncopate' rel='stylesheet' type='text/css'>

For Use this in my Webpage I had made Custom CSS In that:

body { font-family: 'Syncopate', sans-serif; }

But Still I am seeing "helvetica neue" Font on my Webpage.

Cant Anyone tell me where is the problem please.

Thanks

  • 4
    I'm voting to close this question as off-topic because it is better asked on StackOverflow. – Vincent Jan 28 '15 at 5:56
  • Its hard to say without seeing more of what you're doing. Another issue could be some Browsers have a "View Everything as Helvetica" option you might have turned on. – Ryan Jan 28 '15 at 13:33
  • If you're going to post on StackOverflow you should add more detail - this question would be closed over there because of a lack of detail – Zach Saucier Jan 28 '15 at 15:23
1

Add this after your piece of CSS and before the closing semi-colon: !important

So:

body { font-family: 'Syncopate', sans-serif!important; }

This will bazooka through any other style settings (unless they also use !important).

Also, remember that:

http://fonts.googleapis.com/css?family=Syncopate' rel='stylesheet' type='text/css'>

should be:

<link href='http://fonts.googleapis.com/css?family=Syncopate' rel='stylesheet' type='text/css'>

Also, I think this is the wrong place to ask!

  • !important should be avoided at all costs for stylesheets. It'd be much better to find out what is overriding it and create a more specific selector or to remove some of the specificity from that other selector – Zach Saucier Jan 28 '15 at 15:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.