4

I know the shortcut ⌘⇧b works only if you have the bold variant of the font in question installed. For me, it works smoothly for Gill Sans. But elsewhere, where I'm using Adobe Garamond Pro, it's not working. I am assuming I should have the bold variant installed since I can do the boldface using the dropdown type option as in the screenshot below. What gives?

enter image description here

  • 1
    You can assign shortcits for character styles you have defined in your document. Woud that suffice? – joojaa Feb 15 '15 at 17:46
  • 2
    Why should I define a character style simply to make something bold? No that won't suffice because my question is why the designated shortcut for bold wouldn't work. – TheLearner Feb 15 '15 at 22:18
  • 2
    Because it makes your document more malleable. Indesign looses its idea if you use it like wordpad. If you dont use styles for everything then at the end of the day you loose. You can permanently define bold in your default document so you dont need to do this over and over again. Then if you decide that hey i want all bolds in this document to be red... now you get both at the same price. So win win. But hey if you dont want it then... – joojaa Feb 16 '15 at 4:18
3

Typefaces need to be formatted to tell the programs using them which font in the set is Regular, or which is Bold, or which is Italic, or which is Bold + Italic. Not all typefaces are formatted this way.

If the font you are using in InDesign does not allow the shortcut, it usually means that the typeface has not "told" InDesign which font in the typeface is the Bold one.

Since Adobe Garamond Pro in its fuller form includes both Semibold options and Bold options, it is likely that the typeface purposefully does not declare what Bold is. The typeface is designed to allow the designer to decide the specifics of how the fonts are used. (I find that many typefaces with "Pro" at the end work this way — because they have so many choices, the four-font classification of Regular/Bold/Italic/Bold+Italic can't apply.)

If you want a shortcut to bold your text in this typeface, create a character style that only declares "Adobe Garamond Pro" and "Bold" as its options, call it "Bold" or whatever, and designate a typeface shortcut for it.

When I have used Character Style shortcuts in the past I find that they are soon quite easy to remember and just as usable as the pre-decided shortcuts.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.