0

Whenever I'm trying to type on path the text appears in the circle; not around as it should be. (see image bellow) text on path problem

I've searched the web but without result..

Is this something in my settings or what am I doing wrong?

Thanks in advance.

4

It confused me too but you are using the wrong text tool.

First make your circle
The go to the text icon and hold it down for the menu
Text tools
You need to choose the Type on a Path Tool
Then click anywhere on the circle and it should work for you

Text on Circle

  • I've tried it again (I think for the 10th time) and it works. Very strange but thanks! – localstoner Feb 19 '15 at 9:26
0

Use the type-on-a-path tool

Right click on the "T" for type in the tools panel, and select the type-on-a-path tool.

Then click on the circle and it should work.

  • I did select the type-on-a-path tool and whenever I try to click the circle it just selects the text "ddddddddddd" as you can see in the image above.. And this text adjusts at the width from the circle so I'm thinking it is something wrong in my settings. – localstoner Feb 19 '15 at 8:59
  • I just tested it and you are right. New plan: Make a circle, grab the regular type tool, holt alt then click on the edge of the circle – user37657 Feb 19 '15 at 9:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.