7

I'm working on a game with lots of precise pixel artwork, and I need to be zoomed in on my work 24/7. Recently I switched to a Mac computer and this version of Photoshop automatically creates an atomically thick grid when you zoom in too close. This is a huge problem.

I've looked in the Preferences but I just can't find anything that will turn it off. I remember being able to do this before, but I don't actually remember how. It might not look like a huge problem, but believe me when I say that it is. Please help me!

The Stupid Grid

14

Uncheck "View -> Show -> Pixel Grid" and "surprise", no pixel grid.

pixel grid

;)

  • Wow, thanks! Don't you ever get the feeling that Adobe is really unorganized? (rhetorical) – Liam Wofford Feb 24 '15 at 22:37
  • Yes, I think there are many usability problems in the interface and several flaws in the tools of Adobe programs, in particular in Illustrator. A great program, but nothing practical. Corel and Inkscape are much better and more practical to draw, and the Affinity Designer is exceptionally better, to design and imitate natural media. – ElvisVinicius Feb 24 '15 at 23:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.