2

First off I hope I am posting this in the right community. If there is a more appropriate place please let me know.

My problem is this:

I regularly generate PDF files from Word documents which contains text and images. As long as I was using Word 2010, the behaviour of the export was fine, meaning that a Word .docx file of say 4MB would result in a smaller .pdf file of say 1MB.

But now that I was upgraded to Word 2013, the opposite happens! A Word 2013 .docx file of 500KB generates a .pdf file of 7MB, with all the same options as before...

I have tried to play with all of the export options I could find (e.g. "Delete cropped areas of images", pdf resoltution of 220, 150 or 96 ppi, etc.), but nothing seems to have any significant effect.

Constraints:

I have looked at some solutions from previous posts (e.g. Why is my PDF size from my InDesign Export still large?, Adobe PDF file too big to upload. What are my options?), but there were none that I can apply.

For example, I need to preserve the Bookmarks from the Word document, so Printing is not an option. I also don't have access to any of the other paid software sometimes mentionned (e.g. Illustrator, Photoshop, etc.).

Question:

Does anyone have any experience with Word 2013 and would know why the export to PDF has changed? Anyone knows of a way to reduce the size of exports to PDF while preserving the transfer of Bookmarks between .docx and .podf?

Thanks in advance for any help of tips you may have!

Vincent

  • 1
    You may want to also ask this question in superuser.com. There is also a thread about "Why does Word 2010 create such huge PDF files?" Maybe some of the answers can help with exporting with 2013 superuser.com/questions/366073/… – AndrewH Mar 6 '15 at 15:59
  • Two things that spring to mind: 1) when placed the images may be downsampled to 96dpi and so the word document would be smaller. If exporting to 200dpi, you would be quadrupling the image byte size; 2) if your font(s) are not embeddable, there is a setting to export bitmaps. I expect these to have a larger byte size than embedded typefaces. – Yorik Mar 6 '15 at 18:29
1

If you can use Adobe Acrobat Pro, it's possible to save your PDF from Word as usual, and then optimize them with Acrobat Pro.

Depending on the options you choose, it is possible to keep all your URLs and Bookmarks, and even some scripting while still lowering the file size. You might need to make a few tests and not resave your optimize PDF with the same file name as your original one in case you need to start over!


First, go there:

To get started, go on this url that shows what are the basic first steps to optmize the PDF


1) Adjust the image resolution

You can choose a lower resolution if your PDF will be use for web or to be sent in email. A good web resolution is 120dpi but you can go higher. The lower the resolution, the lower the file size.

Lower PDF size resolution of images

flatten PDF image transparency

2. Extra data clean-up

Use these settings, they should be fine to keep your bookmarks and URLs, but as I mentioned, maybe you'll need to uncheck a few boxes if you realize your bookmarks are not working.

optimize pdf adobe acrobat to keep bookmarks

optimize pdf adobe acrobat to remove unwanted weigth

optimize pdf adobe acrobat to  lower weight size of Microsft Word or Office document

3. Additionally, you can adjust the "properties"

You can go in the menu "file" and then select "properties". There a few other sections contain extra adjustments for your files. You can ad keywords, author name, adjust the magnification of the page (eg. "fit to page), show or hide the bookmark panel, hide the menu bar, add a password on your file and protect it from being printed or edited, etc.

How to show the bookmark panel on a PDF

  • thanks for the detailed answser. unfortunately I do not have Adobe Pro so I can't test and verify that this would fix my problem – Vincent Courtemanche Dec 22 '16 at 17:48
0

enter image description hereWhat I found in the Advanced Optimazation pane was the FONTS,, check the fonts,, there were a billion subsets of Times New Roman, which was the primary font of my doc. I removed all of the subsets of that font except one and the PDF went from 2.5MB to 197kb. Uncheck the "Do not unembed any font." Thats exactly what your going to do. You can see in the picture there are multiple TimesNewRomanPSMT and the list goes down for a mile. I selected them all but one and moved them to the "Fonts to unembed:" side. I also deselected the "Subset all embedded fonts." at the bottom. Click OK and Profit.

  • 1
    And have you checked after this changings that all glyph are visible in the document and print? – Mensch Nov 6 '15 at 18:24
  • You need to be careful with this method and verify your PDF on another platform (eg. Apple) or one that doesn't have the fonts in their system. The file size could be lower but some fonts could be missing as well in the PDF. – go-junta Nov 6 '15 at 22:20
  • thanks for the answser. unfortunately I do not have Adobe Pro so I can't test and verify that this would fix my problem – Vincent Courtemanche Dec 22 '16 at 17:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.