1

I'm trying to make a bigger triangle by merging 2 smaller ones, but I get these strange overlapping corners on the top. What can I do differently to get perfect corners?

Attaching an image to illustrate this issue.

Triangle example

  • What you are seeing are called miters. You might want to reduce your miter limit, or change your shapes' corners to rounded ones. – Vincent Mar 6 '15 at 16:35
4

This is a result of your stroke alignment set to center and miter joins.

In the Stroke options panel, there is a "Limit" value (short for miter limit). Setting this to 0 will remove the "strange object parts".

Illustrator Stroke Panel two triangles

To add the desired sharp corners back in, add a third border triangle:

three triangles

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.