6

I'm throwing together a newsletter in InDesign that requires linking JPG images. It looks fine in InDesign but when I export the image to Adobe reader the borders on my images change so that one side is darker/thicker than the rest of the sides. I hope that makes sense. I need all my borders to match.

I've tried replacing the images, making the images bigger/smaller, basically the side that has the thicker border just jumps to a different side with any change that I've tried so far.

  • 10
    I'm afraid a screen shot of the issue may be needed. – Scott Mar 12 '15 at 20:58
  • 1
    It sounds as if the resolution of these images is higher than the threshold set in your PDF export settings, and so they get downsampled. Check what their actual ppi values are. – usr2564301 Mar 12 '15 at 23:20
  • 2
    @Jongware Please provide answers using the answer form, so they can be a permanent part of the system, searchable, voteable, acceptable, and so forth. – BESW Mar 13 '15 at 2:45
  • 3
    Ashley, there really isn't enough information here for anyone to give you more than a guess. Perhaps you could expand the question and provide a couple of screenshots to make it clear what you're trying to solve. – Alan Gilbertson Mar 13 '15 at 9:21
  • 1
    This is speculation without a screenshot, but if the border thickness changes with zoom level, and printing looks fine, this is an error in how Reader interprets post-script/vector to pixel/display. – fontophilic Mar 7 '16 at 14:25
1

Taking a guess that the "borders" are actually part of the linked jpg....

Remove the borders from the jpg images.

Add your borders in InDesign to the image frames.

After this, the borders will be consistent.

Option #B.... ensure every linked jpg is at 100% scale in the InDesign document. It's probable that some of the linked images have been scaled. If the borders are part of the actual jpgs... scaling the linked image in InDesign will alter the border widths.

-1

This is probably a pdf issue. I would export the entire InDesign file as a hi-res jpeg and then convert that/those jpeg(s) to a pdf.

  • No luck, it changed which lines were thicker but still the same issue. Thanks, anyway! – Ashley Mar 12 '15 at 21:08
  • 1
    Hi @Ashley you can edit your question to add what you have tried, give us some screenshots; that would be better than giving an "answer" that does not help you. – benteh Apr 11 '15 at 23:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.