0

So I just started learning Photoshop a few weeks ago. I have ran into an issue while creating text layers. I have 2 small issues that I can honestly not really figure out, and I have tried figuring it out on Google for an hour and all the topics/answers are irrelevant.

Problem 1: I want to merge my text layer onto my other layers so it treats it as one whole layer and not a layer and text layer. I do not require the text to be editable anymore since I have finished it. Right now I am stuck with this

Both layers

And what I want is the text layer ($312.87 USD) to be merged onto layer 2 and have 1 layer instead of two.

Problem 2: I want to be able to copy/paste the text layer ($312.87 USD) to another Photoshop project I have open which I cannot currently do. When I am on the text layer and try ctrl + c and then do ctrl + v on my other project, it doesn't paste the text. And I am guessing that if I can figure out how to merge the text onto the layer below it (Layer 2) then I could easily copy and paste it.

1

To merge the layers....

Highlight the text layer in the Layers Panel

Then choose Merge Down from the Layers Panel Menu

enter image description here

To move layers between open documents, click and drag a layer from the Layers panel to the window of the other documents. You don't need to use copy/paste. If you really want to copy/paste, first choose Select > Select All, then copy/paste.

These are very basic Photoshop usage questions. (I hesitate to even say they are on topic) Reviewing the help files or using Google to find basic tutorials will assist you faster than posting questions here.

  • See, the issue I ran into is when I would right click on my text layer this is what it would show: puu.sh/gCeCO/28f84d28a8.jpg So what I ended up doing was selecting the text layer and the background layer, then right clicking on the background layer and clicking "Merge Layers" which worked. – Slawth Baws Mar 16 '15 at 3:17
  • @SlawthBaws I did not post to right-click. You're looking at the wrong menu. – Scott Mar 16 '15 at 3:20
  • Ohhh, you meant this? puu.sh/gCfgf/bd55a93f25.jpg I found what you meant now. Thank you, that also works for my problem. Sorry for the very noob question I just started Photoshop a few weeks ago and get lost easily. Glad I have a place like this to get some assistance from some experts like yourself :D – Slawth Baws Mar 16 '15 at 3:30
  • No.. the menu on the Layers Panel like my screenshot above shows. – Scott Mar 16 '15 at 5:03
  • Ok. Sorry I didn't see that small button in the corner. I apologize for my confusion/stupidity lol. Finally, this is the correct way right? puu.sh/gGgd6/709ee9f41f.jpg – Slawth Baws Mar 19 '15 at 2:40
0

Its a good question for a PS beginner

Select both text and other layers you want to merge to and right click there you will find some option called "Merge Layers" then after your both layers will get merged and become one layer. And you cannot edit your text after merging.

  • Thank you very much! This is the problem I got confused with. As I described to the guy above, I seen this when right clicking on only the text layer puu.sh/gCeCO/28f84d28a8.jpg but once I selected both layers and then right clicked on the background layer, it gave me the merge layers option which worked terrifically. Thanks again. – Slawth Baws Mar 16 '15 at 3:19
0

Answer to problem no. 1 Just select the 2 layers and press Ctrl+E/Cmnd+E or you can select the layers and go to >Layers>Merge Layers

Answer to problem no. 2 Right click on the layer you want to duplicate, and select duplicate layer. You will get a Dialog box like this enter image description here

Under The Documents drop menu you will be able to see all your open Photoshop documents, as well as an option for a new document.

-1

Thanks to the help provided by Naveen and Scott, I was able to solve the problem.

(Much appreciated Naveen and Scott!!)

Where I got confused was right clicking on only the text layer: enter image description here

But once I selected the text layer and opened the layer menu, I found the merge down option which solved my problem:

enter image description here

enter image description here

  • Re-read my answer. There's nothing about right-clicking. All you needed to do was use the Layer Panel Menu rather than right-click. – Scott Mar 16 '15 at 3:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.