1

I'm guessing this is a pretty simple problem I'm having. I'm new to indesign and can't figure out how the masters apply to the pages properly.

For example, I have a 3 page master and I drag down the first page - fine; I drag down the second page - fine; I drag down the third page and the first page displays instead of the third. It also happens when I try to put the first page of a 2-page spread on the right-hand page.

Is there a setting I need checked or unchecked for this? What am I doing wrong? Sorry if this is a really simple problem.

Edit: Image of problem

  • This behavior is quite logical. You see the first page of your master spread applied to the first spread of your live pages. – usr2564301 Mar 27 '15 at 16:24
  • I don't find it logical when trying to make a booklet full of different lengthed articles. – Charlene Mar 27 '15 at 17:02
  • But the spread page count is what counts here. When I use a similar scheme I make sure to have both left and right "first" pages and "next" pages. – usr2564301 Mar 27 '15 at 17:05
  • 1
    Most booklets don't contain 3 page spreads. The logic is sound, your layout is non-standard so you have to use a non-standard set up. – Scott Mar 27 '15 at 17:06
  • 1
    Okay in a booklet.. there are only left and right pages. That's all. So your masters should only be left and right pages. If you have an article which spans 3 pages it would fall on a left-right-left or right-left-right page order. Your screenshot above shows things correctly. You can delete the 3rd page for the Q master, you really do not need it. – Scott Mar 27 '15 at 18:18
4

Facing pages are used to control the logic of master pages as well as the layout in the Pages Panel. With Facing Pages on, the masters become "right" and "left" not 1 and 2. So InDesign will not let you place a left master on the right page. The logic, to me, seems to be there to prevent a user from mistakenly applying the wrong master page to something.

You need a 3 page spread in the Pages panel, set up like the 3p master, to apply that 3rd Q master to it. Then it'll allow you to apply 2 left pages and the 3rd right page.

If you want absolute control over what master page is applied where, you need to turn off Facing Pages and create individual masters then manually place pages in spreads. As non-facing pages, with single page masters, Indesign will allow you to apply any master page to any other page.

  • If your master is a spread, you still only get the Left-hand page when Facing Pages is turned off. You would need single-page masters, not spread masters. – Rsiel Mar 27 '15 at 16:47
  • did a quick test in CS6 and it did not show that behavior. – Rsiel Mar 27 '15 at 16:50
  • 3
    Yup.. just did the same thing. I was incorrect. You need single page master as well as non-facing pages. I edited this answer. – Scott Mar 27 '15 at 16:51
  • I can't believe you need single page masters :O Thank you both for your help. – Charlene Mar 27 '15 at 16:58
  • Click-drag a page to the spread. You may need to check/uncheck "Allow Document Pages to Shuffle" in the Pages Panel menu. – Scott Mar 27 '15 at 17:05
0

You are trying to place a three-page spread master page into a two-page spread. As far as I know, InDesign will copy text from a master not page-by-page but by spread.

You can't drag text from a master page (even though you can highlight a single page in a spread). When you attempt to drag the master page it will automatically fill all available pages in the destination spread by beginning at the first page of the master.

One solution is to make the third page of Q-Master its own master page, then copy it to page 18.

  • When I add a 2 page spread on the right hand page this happens: [link] (s1.postimg.org/t43udyanj/indesign2.jpg) Surely there's a setting that fixes this rather than splitting all your spreads into 1 page spreads? Either that or I'm doing something wrong, which is highly likely. Thanks. – Charlene Mar 27 '15 at 16:04
  • Hmmm... That's peculiar. So (correct me if I'm wrong here), you are applying U-Master to page 11 and it's inverting the order? – sussibar Mar 27 '15 at 16:13
  • Yeah I want U-Master on 11 and 12 and it's displaying back to front. – Charlene Mar 27 '15 at 16:20
  • Okay, this is the same issue as the three page spread; now's it's reduced to a two page issue. InDesign is copying by spread. So the 2nd page in U-Master will only be applied as the 2nd page in any spread, never the first. Maybe there's a way around this, but I don't have enough experience to know. – sussibar Mar 27 '15 at 16:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.