2

Do you know why this horizontal line appears at the top of this headline text? It shows in Illustrator and when saved as JPG, and in some PDF viewers.

unwantedlinepic

This is a single click text line (not a text box). The font is Bodoni 72, size 130 pt. I'm using Illustrator CC on the latest Mac OS.

  • Hi Martin, welcome to GDSE and thanks for your question. If you want to know more about the site, please see the help center or ping one of us in chat once your reputation is sufficient (20). Keep contributing and enjoy the site! – AndrewH Apr 3 '15 at 15:37
  • 1
    Does it show in Illustrator when you zoom in? And did you mean to say "but not in a PDF"? Also, when you saved as JPG, was the jpg save a screenshot? Instead of going to save for web to save the jpg. – AndrewH Apr 3 '15 at 15:40
  • 1
    Not related to the question at all, but that coat of arms for Mennta- og Menningarmálaráðuneytið looks horrible against the otherwise very nice and subdued black content on blue gradient background. Do they require that the coat of arms be kept as part of their brand? If not, I’d simply get rid of it and just have the name part of the logo. (The downloadable version on their website is completely differently structured and even uses Times New bloody Roman, eurgh!) – Janus Bahs Jacquet Apr 3 '15 at 15:48
  • Hi @AndrewH, Thanks for your welcome! It shows in Illustrator when viewing beyong 80% zoom, but at various levels. Sometimes it shows, sometimes it doesn't. I edited my text on the PDF viewers. When I view in Skim it doesn't show. When viewed in Acrobat Pro it shows. Strange. Maybe it's just my computer. But I'd wanna be sure so it doesn't show when my client views it. JanusBahsJacquet, I know. I'm as horrified as you. The logos from their website (even in TIFF or EPS) are ridiculously small, so I can't trace them in Illustrator to get the same effect as for the others. – Martin Apr 3 '15 at 15:52
  • 1
    Try to export to another PDF setting, and try to convert all text into paths. – hsawires Apr 3 '15 at 16:36
0

I would try 2 things.

1) Turn OFF the smooth line art option, see if the problem persists. I would then turn this option back on

Acrobat / Preferences / Page Display /

2) Export in another PDF setting, change the Acrobat version to anything above 4 when exporting from Indesign or Illustrator.

Note: The only downside is that it makes your document no longer 100% X1A compliant. But since the white lines don't seem to show up on a commercial press, it should only be an issue with proofing (having to explain the lines to clients).

Not the answer you're looking for? Browse other questions tagged or ask your own question.