I change the mode of my figure to Grayscale in the gimp and export it in the .eps format. But my output .eps figure still has CMYK mode. Is any other action that I most do to have a 8-bit gray image?

  • 1
    How did you determine this? – usr2564301 Apr 3 '15 at 22:18
  • 1
    Sorry - GIMP does not even export images as CMYK unless a third party plug-in "separate+" is used. (And them, the option for it is under the "Image" menu, not under "File". Most likely your image is just 8bit grayscale, as you want. – jsbueno Apr 6 '15 at 16:15

Open image in photoshop. Convert it to grayscale by Image>Mode. Save As it to .eps. There are 3 options to select .eps - (1) Photoshop EPS (.EPS) (2) Photoshop DCS 1.0 (.EPS) (3) Photoshop DCS 2.0 (.EPS). Choose only Photoshop EPS (.EPS). Then EPS option dialogue box appears. Here select Preview>TIFF(8 bit/pixel) and Encoding>Binary. Then Save it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.