1

I have set up an Adobe Indesign template and it is working perfectly okay except that I can't arrange page objects under the objects that come from the master template. I tried send it to back from arrange option but this doesn't seem to be the solution. Is there any way to do this?enter image description here

1

To override Master Page items in InDesign, simply CMD+SHIFT+Click the item you wish to make editable on the page (override).

Then, in your Layers Panel, you can rearrange the stacking order of the items.

You can also override every Master Page item on the page by CTRL+Clicking on your current page in the Pages Panel and selecting Override All Master Page Items.

  • CTRL+SHIFT+clicking the item from master template and bringing it to the front from 'Arrange' option worked. – imranhunzai Apr 30 '15 at 11:02
2

In cases like these, it's wise to create several layers and arrange the master page items oon those layers.

By default, a master page item is on the very bottom of its respective layer. So, if you have, for example, three layers, named 'top', 'middle' and 'bottom', you should put your blue bar master page item on the 'top' layer and have your (regular) yellow item on the regular page's layer 'middle' or 'bottom'.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.