2

I applied drop shadow to a layer. Then I created a new layer and tried to apply an inner shadow to it. Turns out, that changing the angle on the new layer also effects the angle of the other layer' drop shadow!

The two layers are not linked in any way. Here is a screenshot:

Screenshot

Any help is much appreciated.

4

Okay, this is solved. I had to uncheck the 'Use Global Light' option in the Blending Options panel. Here is a screenshot:

Screenshot

  • Yeah. I always turn Use Global Light off. I don't see any real world use for the feature. – Marc Edwards Sep 23 '12 at 8:23
-1

Yes, unchecking Global Light is key. You can check it for one group and leave others unchecked if you want that group to have the same angle of blending effect. However, I have found that Bevel-Emboss can get really messed up this way, as it doesn't account for foreground background perspective. It helps a LOT on drop shadow so it doesn't look like all your objects/layers have different light sources (it provides a much more realistic shadow when you implant multiple objects in a scene). THANK you for posting this as the words "Global Light" are not intuitive as to what they will do to your effects!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.