1

I'm looking for the old CS5 Process Library for a file I need to run dye-sub. The new Color Bridge on CC doesn't have the same range or the colors needed to match on the press.

Are they still available?

  • I'm assuming you no longer have CS5 (or earlier) installed? I think (and I may be incorrect) that if you register at Pantone's site you can download library files. – Scott May 6 '15 at 21:15
  • Yes we were shifted to the new CC suite so we lost all of our old libraries and presets :/ – Ovaryraptor May 6 '15 at 21:17
  • 1
    It appears the only solution is to dig the libraries out of older Adobe installations. Not even a Pantone account provides the older library files. – Scott May 7 '15 at 3:07
3

A quick search found this article on the Adobe site: https://helpx.adobe.com/illustrator/kb/pantone-plus.html?PID=3662453#main-pars_text_11

Referenced from this article: https://printingpartners.wordpress.com/2013/04/08/pantoneproblems/ <- this article claims that the adobe article had a zip file with the old libraries in them. It does not.

You are going to have to find an old version of illustrator and copy the libraries you need into the new version. If you still have your original disks from your earlier versions, you can reinstall just to get the libraries.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.