0

Is there anyway I can set up a rule to not allow overset text in a text frame? I want to print without getting the "Overset text" alert for an specific text frame.

  • 3
    Delete the text. Add a text frame off the page and let your text flow into that.... – Scott May 6 '15 at 20:45
1

Object → Text Frame Options → Auto-Size (tab) → Auto-Sizing = Height Only (or both)

This solves your issue.

If you want hide a part of the text, just put it into a frame (Paste Into). This frame became a mask for a text box.

You can setup such behavior for any new text box as default. This can be done from 'Objects Styles' panel.

enter image description here Text Frame option (Indesign) enter image description here

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.