1

I have a file that was built by another designer. Part of the file has a jack o lantern with thick black lines. I see the thick lines just as they should be on my screen in illustrator yet no matter what I do when it is saved out any other way, the thick lines vanish. I have saved it out as the smallest file size PDF and the lines are not there. I have tried printing it directly from illustrator and even on the print preview the lines are gone. I am at a loss here. I have never run across this before. Any suggestions?

  • 1
    Hi hmueller, does it do the same when you save for web? Are these objects or strokes? Are the lines in any clipping mask? Is the artwork on the artboard? Maybe expand the artwork and copy to a new layer. Are the lines the only thing not printing/showing? Can you show us a screenshot of the artwork and what it looks like when trying to print. – AndrewH Jun 11 '15 at 15:44
  • This thread might be relevant: .eps logo disappears when I export artwork – AndrewH Jun 11 '15 at 15:45
1

LAYER "NO PRINT"

Have a look at the layers and see if the lines are on a separate layer that is "no print".

You can see this by looking at the layer's option and verify if the "print" box is checked.

To see the layer's option, simply double click on the layer and a small window should appear. Usually, when the box "print" is not checked, what's on it will not appear on the print preview and will not be printed.

Illustrator not printing or previewing some elements: Layer not printing

GRAPHIC ON "KNOCKOUT"

In the older versions of Illustrator, if I remember well, there was a "knockout" option on the "attributes" panel. In printing, "knockout" creates a white shape where applied and that could be what's happening there. It should be applied on white elements only. The older version of your vector file could have retained some trapping features. From what I remember, the files using that knockout were showing all the graphics fully visible on screen but the knockout graphics would disappear once printed or encoded in postscript.

Maybe you could play with the "overprint" checkbox on/off it could reset or remove this if you're using a new version. It's in the "attributes" panels.

The "knockout group" option can also be seen on the "appearance" panel when selecting your elements OR on the "transparency" panel if you show all the options. I don't use the knockout there but from what I can see it doesn't do the same thing as it used to do (eg. real postscript knockout trapping). Have a look there, might help anyway.

OVERPRINTING

I don't think this is the issue since you're using black, but if your graphic is on a darker background (rich black in your case) and the lines/filling are using "overprint", they will "merge" with the background.

You can verify the "overprint" in the "attributes" panel and uncheck these boxes if they are checked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.