2

I have an image here In the image above, I showcase the problem.

I have some marker brushes that have a nice texture on them which shows the tooth of the paper. I'd like to get a more consistent look when I'm coloring in an area, but when I go over the same area in more than one stroke, the paint darkens (Example #1). In example #2 I went over the same area, but within the same stroke. The color stays consistent in that case. This is the effect I want, but with multiple strokes. In example #3 I tried fixing the problem by selecting the area around the initial stroke with the magic wand and painting it in, but that leaves a white outline over the original stroke. Expanding the selection by 1 pixel results in a dark line between the strokes.

So is there a way to solve this problem so that I get a smooth, consistent look with multiple strokes, like in example #2 Where I only use 1 stroke?

  • 1
    You could open the brushes panel and make sure the opacity is set to 100%. – Hanna Jun 14 '15 at 8:13
  • Open Panel Brushes, and check values. Wet edges, Opacities, etc. could changes this behaviour. – Larme Jun 14 '15 at 11:02
  • 1
    @Johannes Yup, it definitely is. I think the brush just has some lower opacity built into it for the texture. I'm wondering why going over the same area with one stroke is fine, but not two. – ReotheNew Jun 14 '15 at 18:53
  • Make sure that your brush mode is in 'normal'. and change you brush settings 'opacity jitter' and 'flow jitter' to 0% if it is not. – bharat Jun 15 '15 at 7:44
2

You're using a Brush that has transparency built into it. There's no way around that effect as a result without opening the .abr file and adjusting the opacity of the stroke which would defeat the purpose of using that brush to begin with.

For example here is a Watercolor Brush on white background:

enter image description here

If I remove the white background even though the brush flow and opacity is 100% you can see it contains different levels of transparency within the actual brush:

enter image description here

Your best bet is what you did in number two combined with masks to control the form.

0

I had good luck using the airbrush setting on my paintbrush:

enter image description here

Might not be the be-all, end-all solution, but it's worked so far for me.

0

make sure that your main opacity and flow settings (in top bar) are both at 100% and that the opacity percentage (transparency) is only adjusted within the layer

0

Well I had the same problem but its not related with the op or anything.When you to go the brush presets there is an option called wet edges if its marked brush will overlap and if not it will give u the pure color hope that helps Peace

0

Try turning off pen pressure for opacity (located next to brush opacity) and wet edges (in brush panel). This should keep the opacity brush strokes consistent, which should solve this problem. Hope this helps!

0

I actually ran into this problem: checked my opacity, multiply effect on brush etc. turned out I had a "curves layer" laying on top of everything (with each layer ordered in "pass through"-folders) incrementing the contrast for each layer. So stupid yet easy to overlook.

-1

Make the brush flow equal to 100%. This is on the top bar beside the size, opacity, and other settings. If this does not work make sure your opacity is up to 100%. You can try making a new layer and painting your next stroke on that layer. Attempt to put the blending mode on add if this does not work still. Keep troubleshooting.

  • I tried that, but the effect is the same as example #1. – ReotheNew Jun 14 '15 at 5:50
  • I have added more solutions to my answer, refresh. – DatScreamer Jun 14 '15 at 5:59
  • Hmmm. It looks the same to me. It says make flow 100%. I did that, but I think that's only for one stroke, not multiple. – ReotheNew Jun 14 '15 at 6:00
  • Nope, refresh again because I wrote: Make the brush flow equal to 100%. This is on the top bar beside the size, opacity, and other settings. If this does not work make sure your opacity is up to 100%. You can try making a new layer and painting your next stroke on that layer. Attempt to put the blending mode on add if this does not work still. Keep troubleshooting. – DatScreamer Jun 14 '15 at 6:02
  • Opacity was already at 100. Add definitely doesn't work. On the layer of the initial strokes, it makes everything disappear and on a different layer, it just lightens the color of the initial strokes. – ReotheNew Jun 14 '15 at 6:08
-1

i had the same problem, after i recognized my brush painting mode was on "multiply" instead of "normal" . After I changed it everything was ok.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.